Cyberpunk 2077 (Multi): jogadores relatam erro ao executar o game no PS4 após atualização 1.51

CD Projekt Red já está ciente do problema e orienta os jogadores a abrirem um chamado na página de suporte do jogo.


Na última terça-feira (15) a CD Projekt Red realizou uma transmissão para apresentar as versões para PlayStation 5 e Xbox Series X de Cyberpunk 2077. Na ocasião, também foi divulgada que uma nova atualização estava disponível para download para todas as versões do jogo.

Apesar das boas notícias, jogadores no PS4 estão tendo problemas desde o lançamento do patch 1.51. Segundo relatos, e também confirmado por um membro da nossa redação, donos de cópias em disco do game não conseguem executar o jogo após baixar a atualização. Ao tentar iniciar o jogo, uma mensagem informa que os dados estão corrompidos e que o aplicativo deve ser excluído e reinstalado. Mesmo seguindo as orientações, a mensagem de erro persiste.

A CD Projekt Red, que já está ciente do problema, emitiu uma nota na página de suporte de Cyberpunk 2077, e recomenda que os jogadores que estão tendo problemas com o erro abram um chamado. Jogadores do PS5, consoles Xbox e PC não relataram nenhum problema após o lançamento da atualização.
Estamos cientes de um problema em que a mensagem de erro "Não é possível iniciar o aplicativo. Os dados estão corrompidos. Exclua o aplicativo do PS4 e insira o disco novamente" aparece após atualizar o jogo para 1.5 (1.51) no PS4 e analisá-lo.

Ao enviar um ticket sobre esse problema, forneça seu ID da PSN, código CUSA e região definida em seu console.
Cyberpunk 2077 está disponível para PC, PlayStation 5, PlayStation 4, Xbox Series X e Xbox One.


Fã de Castlevania, Tetris e jogos de tabuleiro. Entusiasta da era 16-bit e joga PlayStation 2 até hoje. Jogador casual de muitos e hardcore em poucos. Adora quando as partidas acabam em discórdia e fogo no parquinho. Nas redes sociais é conhecido como @XelaoHerege


Disqus
Facebook
Google